Shopping cart
  • Your shopping cart is empty!

Shopping Cart
  • Your shopping cart is empty!

0 Compare
Login
0 View Cart

TP-Link Omada Access 24-Port Gigabit Desktop Switch with 4 SFP Slots

/ Write a review

Bank Card Offer
  • Brand: TPLINK
  • Product Code: TL-SG3428
  • Availability: In Stock

TP-Link Omada Access 24-Port Gigabit Desktop Switch with 4 SFP Slots

Offer Price

₹13,200

(43% off ) ₹22,999
  Free Delivery
  Check
  Delivery is guaranteed as long as our locations stay open according to government regulations.

Features:

  • 24× Gigabit RJ45 ports and 4× Gigabit SFP slots
  • 56 Gbps switching capacity
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, IGMP Snooping, OAM, and DDM
  • ERPS supports rapid protection and recovery in a ring topology
  • Fanless design for silent operation
  • Durable metal casing and rack-mountable design
HARDWARE FEATURES
Interface • 24× 10/100/1000 Mbps RJ45 Ports (Auto-Negotiation/Auto MDI/MDIX)
• 4× 100/1000 Mbps SFP Slots
• 1× RJ45 Console Port
• 1× USB Type-C Console Port
Fan Quantity Fanless
Physical Security Lock √
Power Supply 100-240 V~ 50/60 Hz
Dimensions (W × D × H) 17.3 × 7.1 × 1.7 in (440 × 180 × 44 mm)
Surge Protection ±6 kV
Mounting Rack Mountable
Max. Power Consumption 20.6 W (220 V/50 Hz)
Max. Heat Dissipation 70.30 BTU/h (220 V/50 Hz)
PERFORMANCE
Packet Buffer Memory 12 Mbit
Jumbo Frame 9 KB
Switching Capacity 56 Gbps
Packet Forwarding Rate 41.66 Mpps
MAC Address Table 16K
SOFTWARE FEATURES
Quality of Service • 8 priority queues
• 802.1p CoS/DSCP priority
• Queue scheduling: SP (Strict Priority), WRR (Weighted Round Robin), SP+WRR
• Bandwidth Control: Port/Flow-based Rating Limiting
• Smoother Performance
• Action for Flows: QoS remark (802.1P Remark, DSCP Remark)
L2 and L2+ Features • 128 IP Interfaces: Support IPv4/IPv6 Interface
• Static Routing: 48 IPv4/IPv6 Static Routes
• Static ARP: 128 static entries
• 512 ARP Entries
• Proxy ARP
• Gratuitous ARP
• DHCP Server
• DHCP Relay: DHCP Interface Relay, DHCP VLAN Relay
• DHCP L2 Relay
• Link Aggregation
• Spanning Tree Protocol
• Loopback Detection
• 802.3x Flow Control
• Mirroring
• Device Link Detect Protocol (DLDP)
L2 Multicast • Supports 511 (IPv4, IPv6) IGMP groups
• IGMP Snooping
• IGMP Authentication
• Multicast VLAN Registration (MVR)
• MLD Snooping
• Multicast Filtering: 256 profiles and 16 entries per profile
Advanced Features • Automatic Device Discovery
• Batch Configuration
• Batch Firmware Upgrading
• Intelligent Network Monitoring
• Abnormal Event Warnings
• Unified Configuration
• Reboot Schedule

ISP Features:
• L2PT (Layer 2 Protocol Tunneling)
• Device Link Detect Protocol (DLDP)
• PPPoE ID Insertion
• ERPS
• 802.3ah Ethernet Link OAM
• DDM
• sFlow
VLAN • VLAN Group: Max 4K VLAN Groups
• 802.1Q Tagged VLAN
• MAC VLAN: 30 Entries
• Protocol VLAN: Protocol Template 16, Protocol VLAN 16
• Private VLAN
• GVRP
• VLAN VPN (QinQ): Port-Based QinQ; Selective QinQ
• Voice VLAN
Access Control List • Time-based ACL
• MAC ACL: Source MAC, Destination MAC, VLAN ID, User Priority, Ether Type
• IP ACL: Source IP, Destination IP, Fragment, IP Protocol, TCP Flag, TCP/UDP Port, DSCP/IP TOS, User Priority
• Combined ACL
• Packet Content ACL
• IPv6 ACL
• Policy: Mirroring, Redirect, Rate Limit, QoS Remark
• ACL applies to Port/VLAN
Security • IP-MAC-Port Binding: 512 Entries
• DHCP Snooping
• ARP Inspection
• IPv4 Source Guard: 100 Entries
• IPv6-MAC-Port Binding: 512 Entries
• DHCPv6 Snooping
• ND Detection
• ND Snooping
• IPv6 Source Guard: 100 Entries
• DoS Defend
• DHCP Filter
• Static/Dynamic Port Security: Up to 64 MAC addresses per port
• Broadcast/Multicast/Unicast Storm Control: kbps/ratio/pps control mode
• 802.1X: Port-based authentication, MAC-based authentication, VLAN Assignment, MAB, Guest VLAN, RADIUS authentication and accountability support
• AAA (including TACACS+)
• Port Isolation
• Secure web management through HTTPS with SSLv3/TLS 1.2
• Secure Command Line Interface (CLI) management with SSHv1/SSHv2
• IP/Port/MAC-based access control
IPv6 • IPv6 Dual IPv4/IPv6
• Multicast Listener Discovery (MLD) Snooping
• IPv6 ACL
• IPv6 Interface
• Static IPv6 Routing
• IPv6 Neighbor Discovery (ND)
• Path Maximum Transmission Unit (MTU) Discovery
• Internet Control Message Protocol (ICMP) Version 6
• TCPv6/UDPv6
• IPv6 Applications: DHCPv6 Client, Ping6, Tracert6, Telnet (v6), IPv6 SNMP, IPv6 SSH, IPv6 SSL, HTTP/HTTPS, IPv6 TFTP
MIBs • MIB II (RFC1213)
• Bridge MIB (RFC1493)
• P/Q-Bridge MIB (RFC2674)
• RADIUS Accounting Client MIB (RFC2620)
• RADIUS Authentication Client MIB (RFC2618)
• Remote Ping, Traceroute MIB (RFC2925)
• Support TP-Link Private MIBs
• RMON MIB (RFC1757, RMON 1, 2, 3, 9)
MANAGEMENT FEATURES
Omada App Yes. Requires Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.
Centralized Management • Omada Cloud-Based Controller (Requires built-in version 5.15.22 or later)
• Omada Hardware Controller (Requires built-in version 5.15.20 or later)
• Omada Software Controller (Requires built-in version 5.15.20 or later)
Cloud Access Yes. Requires Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.
Zero-Touch Provisioning Yes. Requires Omada Cloud-Based Controller.
Management Features • Web-based GUI
• Command Line Interface (CLI) through the console port, Telnet
• SNMP v1/v2c/v3: Trap/Inform, RMON (1, 2, 3, 9 groups)
• SDM Template
• DHCP/BOOTP Client
• 802.1ab LLDP/LLDP-MED
• DHCP AutoInstall
• Dual Image, Dual Configuration
• CPU Monitoring
• Cable Diagnostics
• EEE
• Password Recovery
• SNTP
• System Log
OTHERS
Certification CE, FCC
Package Content • SG3428 Switch
• Power Cord
• Console Cable
• Rackmount Kit
• Rubber Feet
• Quick Installation Guide
System Requirements Microsoft Windows 98SE, NT, 2000, XP, Vista, Windows 7/8/10/11, Mac OS, NetWare, UNIX or Linux.
Environment • Operating Temperature: -5–50 ℃ (23–122 ℉)
• Storage Temperature: -40–70 ℃ (-40–158 ℉)
• Operating Humidity: 10–90% RH non-condensing
• Storage Humidity: 5–90% RH non-condensing

Warranty: 3 Years

Note:Features, Price and Specifications are subject to change without notice. Images use for Representation Purpose Only.

Switch
Switch Ethernet Standard Gigabit Ethernet
Switch Network Standard 802.3x
Switch Architecture Store-Forward
Switch Category Layer 2+
Switch SFP 4
Switch Throughput 41.66 Mpps
Switch MAC Table 16K

No questions have been asked about this product.

Ask a question

Note: HTML is not translated!

Write a review

Note: HTML is not translated!
Bad           Good